Known Issues

Home | Download! | Get a License! | Features | nFringe FAQ | nFringe Forum

Current Issues
These issues pertain primarily to non-commercial users. Several of these do not apply to licensee usage scenarios.

  • Editor (all users)
    • Visual Studio will behave erratically if Visual Assist is installed and not set to ignore .uc and .uci files
    • Some customizable colors do not appear in Fonts and Colors settings, and therefore cannot be changed (see fix here)
  • Debugger (all users)
    • After detaching from an active session, you must restart the game before you can re-attach the debugger
  • Editor (commercial users only)
    • Binding a project with large numbers of files to Perforce can cause the editor to not respond for several minutes while the operation completes sloooooooooooowly (unconfirmed)

Bug Reports

Please report all bugs or issues you would like to see on our nFringe Public Forum.

5 Comments

  • By Fatih Gungor, June 13, 2014 @ 6:13 am

    Intellisense not working. Shameful for a 3500$ price tag… Also no support. Can’t register to website.

    Studio name: ttnet

  • By Huatson1ManStudio, August 23, 2014 @ 2:08 am

    nFRINGE Latest version gives me error on project page, no load options at all..pls correct that.
    “an error ocurred trying to load the page ….[]…Exception at HRESULT:0x80070057 –> Invalid Argument….”

  • By Todd Swepston, October 22, 2014 @ 4:33 am

    nFringe latest version gives me an error when I right click on the project and go to the properties page:

    “An error occurred trying to load the page.
    The parameter is incorrect. (Exception from HRESULT: 0x80070057 (E_INVALIDARG))”

  • By j, July 10, 2015 @ 5:39 am

    what is happening here?

    i can’t get nfringe working as i never get an email to activate it.

    and no-one answers other email inquiries,

    what’s going on?

  • By j, July 10, 2015 @ 5:40 am

    has nfringe been abandoned?

Other Links to this Post

RSS feed for comments on this post. TrackBack URI

Leave a comment